El dominio de la función SI En Microsoft Excel

La función SI en Microsoft Excel parece realmente causa mucha gente muchos dolores de cabeza y el dolor, pero en general lo que realmente realmente no es tan difícil de una herramienta para su uso. El papel esencial de la función SI es para probar si una condición es verdadera o falsa y si la condición es verdadera se devolverá un valor y si es falso que devolverá un valor alternativo.
Veamos un ejemplo –
Digamos que usted tiene dos valores. En una celda que tiene un valor de 65 y en la otra celda que tiene un valor de 23. Lo que la función SI nos permite hacer es hacer una prueba y le decimos que queremos ver si el valor de 65 es mayor que 23. Cuando los números están conectados a la instrucción If, el resultado será que 65 es mayor que 23 y ha de devolver algo de la zona de retorno Verdadero.
Entonces, ¿cómo podemos crear una sentencia if…
El secreto de la función SI es realmente en su sintaxis. La sintaxis de la función SI es el siguiente –
SI(Prueba lógica, El resultado verdadero, Resultado falsa)
Lo que podemos hacer es crear ahora el ejemplo que hicimos antes, así comenzamos con sólo abrir una hoja de trabajo de Microsoft Excel. En la celda A1 dirección introduzca el texto si la condición de prueba. En la celda A2 introduzca el texto – Valor numérico 1, en A3 introduzca el texto – Valor numérico 2, y en la celda A5 introducir el texto que valor es más grande?
Ahora tenemos que poner algunos números a prueba en nuestra hoja de cálculo Excel, por lo que en la celda B2 dirección de entrar en el valor de 65 y en la celda B3 dirección de entrar en el valor de 23. En la celda B5 tenemos que crear nuestra fórmula. Si utilizamos el ejemplo anterior queremos averiguar si el valor de B2 es mayor que el valor de B3. Si la condición es verdadera queremos devolver el texto – Valor numérico 1 y si la condición es falsa queremos devolver el texto – Valor numérico 2.
La estructura de la función SI para hacer la prueba se verá así –
= SI(B2> B3, «Valor numérico 1″,»Valor numérico 2»)
Lo que usted notará en la función anterior es que los valores de texto se encapsulan entre comillas dobles. Siempre que trabaje con el texto en las fórmulas del texto debe tener siempre con comillas dobles. Si escribe en la fórmula anterior en la dirección de la celda B5 debería ver el texto resultante – Valor numérico 1. Si cambia el valor de B2 ahora 12, el resultado automático de B5 debe ser – Valor numérico 2.

Ver Opiniones